MS Security Bulletin MS04-024

Naviga SWZ: Home Page » News
News del 14 Luglio 04 Autore: Eymerich
Microsoft Security Bulletin MS04-024 Vulnerability in Windows Shell Could Allow Remote Code Execution (839645)Issued: July 13, 2004 Version: 1.1 Summary Who should read this document: Customers who use Microsoft® Windows® Impact of Vulnerability: Remote Code Execution Maximum Severity Rating: Important Recommendation: Customers should install the update at the earliest opportunity.Security Update Replacement: This update replaces MS03-027 on Windows XP. This update does not replace MS03-027 on Windows NT 4.0, on Windows 2000, or on Windows Server 2003.Caveats: None Sistemi interessati: • Microsoft Windows NT, 2000, XP, 2003, 98, ME L'aggiornamento sostituisce la patch 821557 oggetto del bollettino MS03-027 ; in entrambi i casi il problema non è molto rilevante, anche perchè la vulnerabilità richiede un certo grado di interazione tra utente e attaccante remoto. Per contro la vecchia patch aveva alcuni spiacevoli effetti collaterali su XP, quali l'impossibilità di creare collegamenti validi alle periferiche con archivi rimovibili. Ci auguriamo che sia stato risolto anche questo inconveniente. Windows NT Workstation 4.0 Windows NT 4.0 Server Windows NT 4.0 Terminal Server Edition Windows NT4 con Active Desktop Windows 2000 SP 2 - 3 - 4 Windows XP - XP Service Pack 1 Windows Server 2003
8 - Commento/i sul Forum

Voto:

Categoria: Sicurezza

La Community di SWZone.it

La community con le risposte che cerchi ! Partecipa é gratis !
Iscrizione ForumIscriviti al Forum

Newsletter

Vuoi ricevere tutti gli aggiornamenti di SWZone direttamente via mail ?
Iscrizione NewsletterIscriviti alla Newsletter

NOTIZIE CORRELATE