Notizia Successiva
Plextools v2.10

Vulnerabilità in mIRC 6.12

Naviga SWZ: Home Page » News
News del 30 Gennaio 04 Autore: Eymerich
Vulnerabilità in mIRC 6.12
E'stata identificata in mIRC una vulnerabilità che permetterebbe a un attaccante remoto di mandare in crash il client. Il problema avrebbe una ulteriore conseguenza : in particolari circostanze l'attaccante potrebbe eseguire codice arbitrario nell'ambiente del client colpito. <font color=blue>A vulnerability has been reported to exist in mIRC that may allow a remote attacker to crash a vulnerable mIRC client. It has been reported that the issue will present itself only in certain circumstances. Although unconfirmed, due to the nature of this vulnerability it has been conjectured that a remote attacker may potentially lever this issue to have arbitrary code executed in the context of the affected mIRC client.</font> <img src=https://www.swzone.it/img/link.gif align=absmiddle> <a href=http://www.securityfocus.com/bid/9492/solution/ target=_blank>Workaround</a> <font size=1>Grazie a <a href=http://www.swzone.it/forum/member.php?action=getinfo&userid=4877 target=_blank>Scooter Member</a> per la segnalazione</font>
2 - Commento/i sul Forum

Voto:

Categoria: Sicurezza

La Community di SWZone.it

La community con le risposte che cerchi ! Partecipa é gratis !
Iscrizione ForumIscriviti al Forum

Newsletter

Vuoi ricevere tutti gli aggiornamenti di SWZone direttamente via mail ?
Iscrizione NewsletterIscriviti alla Newsletter

News Collegate