Aggiornamento di sicurezza per Adobe Reader 10.x e 9.x

Naviga SWZ: Home Page » News
News del 12 Aprile 12 Autore: Gianplugged
Aggiornamento di sicurezza per Adobe Reader 10.x e 9.x
Adobe ha rilasciato un aggiornamento di sicurezza di Adobe Reader 10.x e 9.x che risolve alcune gravi vulnerabilità che provocavano il crash del sistema e ne permettevano il controllo. Le vulnerabilità vengono risolte con il rilascio di Adobe Reader 10.1.3 e Adobe Reader 9.5.1, che Adobe consiglia caldamente di installare a tutti gli utenti. 

Nel bollettino di sicurezza APSB12-08  Adobe ha inoltre annunciato la rimozione di authplay.dll, una libreria Flash che era in bundle nelle precedenti versioni del programma per consentire il rendering di oggetti flash nei PDF. A partire dalla versione 9.5.1 Reader inizia invece a usare il plugin stand-alone di Flash. 

Adobe ha intenzione in futuro di eliminare authplay.dll anche dalla versione 10 di Reader e sta lavorando sulle API per renderlo possibile, come ha scritto sul blog ufficiale Adobe David Lenoe, manager del Product Security Incident Response Team (PSIRT).

Il bollettino di sicurezza integrale Adobe, a questo indirizzo:

https://www.adobe.com/support/security/bulletins/apsb12-08.html
Inserisci un commento sul forum Commenta la News sul Forum

Voto:

Categoria: Sicurezza

La Community di SWZone.it

La community con le risposte che cerchi ! Partecipa é gratis !
Iscrizione ForumIscriviti al Forum

Newsletter

Vuoi ricevere tutti gli aggiornamenti di SWZone direttamente via mail ?
Iscrizione NewsletterIscriviti alla Newsletter

NOTIZIE CORRELATE