RefUpdate 2.01 AdAware 5.81 compatibile

Naviga SWZ: Home Page » News
News del 04 Maggio 02 Autore: Vitoz
Lavasoft rilascia il nuovo RefUpdate 2.01, programma per l'aggiornamento automatico delle definizioni di AdAware, ora compatibile con la reflist.awr propria della versione 5.8 del software antispyware. Non utilizzabile per l'aggiornamento se utilizzato per versioni precedenti ad AdAware 5.8. Consigliato in ogni caso il passaggio all'ultima release di AdAware, per cui e' disponibile anche il piu' recente update per le definizioni: Reflist 009 05/05/02.

RefUpdate 2.01 (436kb)

AdAware 5.81 (867kb, necessaria la rimozione di precedenti versioni prima dell'installazione)

Reflist 009 05/05/02 per AdAware da 5.8 in su (25kb)
3 - Commento/i sul Forum

Voto:

Categoria: Sicurezza

La Community di SWZone.it

La community con le risposte che cerchi ! Partecipa é gratis !
Iscrizione ForumIscriviti al Forum

Newsletter

Vuoi ricevere tutti gli aggiornamenti di SWZone direttamente via mail ?
Iscrizione NewsletterIscriviti alla Newsletter

NOTIZIE CORRELATE