Notizia Successiva
Flock 2.6.0

Vulnerabilità di Flash: Mozilla potenzia il Plugin Checker di Firefox

Naviga SWZ: Home Page » News
News del 16 Giugno 10 Autore: Gianplugged
Vulnerabilità di Flash: Mozilla potenzia il Plugin Checker di Firefox
In seguito agli ultimi problemi di sicurezza del software Flash di Adobe, risolti poi con il rilascio di Flash 10.1 e con quello di una patch per le versioni precedenti, Mozilla decide comunque di apportare delle modifiche al Plugin Checker di Firefox per tutelare maggiormente i suoi utenti.

Il Plugin Checker, è infatti adesso in grado di notificare quali versioni di Flash sono vulnerabili e proporne l´aggiornamento.

Inoltre è stata aggiunta una sezione che visualizza la versione di Flash installata sul browser anche nella pagina delle novità di Firefox che viene proposta in seguito agli aggiornamenti.

Infine, viene visualizzato un messaggio al primo avvio del browser, che invita gli utenti a verificare l´aggiornamento dei plugin e propone un link a Plugin Checker.

Inserisci un commento sul forum Commenta la News sul Forum

Voto:

Categoria: P2P e Web

La Community di SWZone.it

La community con le risposte che cerchi ! Partecipa é gratis !
Iscrizione ForumIscriviti al Forum

Newsletter

Vuoi ricevere tutti gli aggiornamenti di SWZone direttamente via mail ?
Iscrizione NewsletterIscriviti alla Newsletter

News Collegate