Notizia Precedente
UltraDefrag 5.1.2
Notizia Successiva
VirtualBox 4.2.6-82870

Samsung conferma la vulnerabilità sui dispositivi Android

Naviga SWZ: Home Page » News
News del 19 Dicembre 12 Autore: Gianplugged
Samsung conferma la vulnerabilità sui dispositivi Android
Samsung ha confermato ufficialmente la presenza di una vulnerabilità su una serie di dispositivi Android. La problematica era emersa negli scorsi giorni ed è in grado di permettere ad applicazioni dannose l´accesso ai dati degli utenti e ad altre funzionalità dei dispositivi.

"Samsung è consapevole del potenziale problema di sicurezza relativo al processore Exynos e prevede di fornire un aggiornamento software per risolverlo il più rapidamente possibile" ha dichiarato un portavoce della società sudcoreana al sito AndroidCentral, e ha poi aggiunto che Samsung continuerà a monitorare da vicino la situazione fino a quando l´aggiornamento di sicurezza non sarà reso disponibile per tutti i dispositivi mobili interessati.

Tra i dispositivi Samsung afflitti dalla problematica figurano il Samsung Galaxy S2 GT-I9100, Samsung Galaxy S3 GT-I9300, Samsung Galaxy S3 LTE GT-I9305, Samsung Galaxy Note GT-N7000, Samsung Galaxy Note 2 GT-N7100, Samsung Galaxy Note 10.1 GT-N8000 e Samsung Galaxy Note 10.1 GT-N8010.

In attesa che Samsung rilasci l´aggiornamento è possibile rimediare con un fix realizzato da terze parti disponibile a questo indirizzo.
Inserisci un commento sul forum Commenta la News sul Forum

Voto:

Categoria: Sicurezza

La Community di SWZone.it

La community con le risposte che cerchi ! Partecipa é gratis !
Iscrizione ForumIscriviti al Forum

Newsletter

Vuoi ricevere tutti gli aggiornamenti di SWZone direttamente via mail ?
Iscrizione NewsletterIscriviti alla Newsletter

News Collegate