Adobe: grave vulnerabilità in Flash

Naviga SWZ: Home Page » News
News del 16 Ottobre 15 Autore: Pinter
Adobe: grave vulnerabilità in Flash
Un gruppo di criminali informatici sta attivamente sfruttando una vulnerabilità zero day del plugin per i browser Adobe Flash Player per eseguire codice nocivo a chi preso di mira.Interessa tutte le versioni Flash per computer Windows, Mac e Linux. 

Utilizzando questo exploit, è possibile mandare in crash un computer o, addirittura, prenderne interamente il controllo. Gli attacchi sono però, per il momento, estremamente mirati ed indirizzati, principalmente, alle agenzie governative ed ai Ministeri degli Affari Esteri di mezzo mondo.

La falla di sicurezza individuata dagli aggressori in Adobe Flash sarebbe stata adoperata per condurre in porto una importante campagna di spionaggio, battezzata Pawn Storm.

Il codice exploit rilevato dagli esperti di Trend Micro è in grado di prendere di mira tutte le più recenti versioni di Flash Player, comprese la 19.0.0.185 e la 19.0.0.207, al momento le più aggiornate.

Nell´attesa che Adobe rilasci un aggiornamento risolutivo, il consiglio è quello di disattivare temporaneamente il plugin Flash Player nel browser o disinstallarlo completamente qualora lo si ritenesse ormai superfluo.

Un´alternativa consiste nell´attivare la funzionalità click-to-play, nelle impostazioni del browser (Firefox e Chrome), in maniera tale che il contenuto elaborabile utilizzando plugin esterni non sia mai caricato senza la preventiva ed esplicita autorizzazione dell´utente.
Inserisci un commento sul forum Commenta la News sul Forum

Voto:

Categoria: Sicurezza

La Community di SWZone.it

La community con le risposte che cerchi ! Partecipa é gratis !
Iscrizione ForumIscriviti al Forum

Newsletter

Vuoi ricevere tutti gli aggiornamenti di SWZone direttamente via mail ?
Iscrizione NewsletterIscriviti alla Newsletter

NOTIZIE CORRELATE